Foopets | Real Virtual Pets Online

Member Login

➳ how to enable chrome to use Foopets || allows you to see the play page, save scenes & photos

Medium
Useful 85

big thanks to SouthernComfort for pointing this out in the first place. i have decided to make screenshots of it for those that are lost, confused, or prefer visual help.

I had that problem a month or so ago. To fix it go to – chrome://settings/content Scroll down until you see Flash and click on “Allow sites to run Flash” or something to that effect. That fixed my problem, hope it works for you.


contents:
♦ installing adobe [text and picture instructions]
♦ enabling flash on Chrome / for Foopets [just picture instructions]


feel free to open the screenshots in another tab! to do this, right click → open image in new tab [or words to that affect].


♦ will the play page or breeding not load?
♦ are you unable to save scenes?
♦ are you unable to save pictures of your Foopets?


installing adobe

make sure first of all, you have adobe flash player installed and update.
♦ google search adobe flash player. make sure it is from adobe. for me it is the first one that pops up in google search.
♦ please READ though the panels. sometimes the middle one is a promo offer and will make bing your homepage OR install another browser etc. after that, click download.
♦ open your files, and click on downloads.
♦ double click the flash application in your downloads.
♦ it will open with an installer, and follow the instructions from there.




enabling flash on Chrome / for Foopets







any questions or help needed, please shoot me a pm. i am in the uk however, so i may take a while to respond if it is night here :)


                                         last updated: 25th July 2017 ♥

Medium

Thank you for doing this, desirabull, and thank you to SouthernComfort as well.

Medium

Hi,

I did as you suggested. This is very frustrating. I went into chrome://settings/content. Pressed flash, went to add button, put in foopets.com and pressed add. Still can’t play with pets, change scenes, etc.
What did I do wrong?

Medium

Make sure you’ve turned off the “Block Sites from Using Flash” button. Can’t think of any other reason it doesn’t work for you.

Medium

Hi,

Thanks Southern Comfort, I’ll try that and see what happens. Right now I could use my favorite drink which is Southern Comfort.

Medium

Hi,

I tried what Southern Comfort suggested. I am still doing something wrong, but what? It still did not take.Very frustrating! I need a whole bottle of Southern Comfort to get through this.

Medium

OK, I tried all that.

Installed latest version of both Chrome and Flash onto my PC.
Chrome is allowing Flash to run.

STILL cannot take photos.

What works??

Should I try a different browser?

Being unable to take photos really is… just argh!

Medium

If you are using Chrome download Fire Fox as well and have both browsers open at the same time. It works for me and others.

Medium

unfortunately for the latest issues, using this will not work….it seems to be an issue of flash simply dying out, so browsers no longer support the pp. the sites code is also ancient old, it hasn’t been revamped or looked into years. coding has come so far, so likely the whole site is becoming incompatible. its like running the sims 4 in windows 94 lol.

people have reported clearing their cache makes it work for a while but, i cant say that’s helped me.

your best bet is to use another browser, but that method isnt foolproof as eventually it will no longer work on them.

Medium

Microsoft edge lets you take photos on here

Medium

silver, it works for me. That is why I posted

Medium

if your flash is not enabled then yes – it will work as you do need flash enabled to view the pp. however, with the current phasing out flash issues and age old code, something such as enabling flash will no longer work. i can say for myself, it does nothing. the most i can do is switch to another browser in hopes they’re compatible with foo.

i do also wonder if something within foo’s code breaks the pp even, since for some clearing their cache (your stored information) seems to fix it.